Delay with payment notifications
Incident Report for Maksekeskus.ee
Resolved
The problem with payment notifications has been resolved,
The notifications that were delayed have now been delivered.
We apologise for the inconveniences caused.
Posted about 2 years ago. Apr 01, 2016 - 16:15 EEST
Investigating
We are having problems sending out payment notifications.
The problem started ca 14:05.
We are woking to resolve the issue,hoping to solve by 16:00.
All notifications will arrive hereafter.
Posted about 2 years ago. Apr 01, 2016 - 15:42 EEST