Visa & MasterCard payments disabled on Payment Gateway
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted about 4 years ago. Sep 17, 2014 - 02:49 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 4 years ago. Sep 16, 2014 - 21:16 EEST
Identified
We have identified a critical issue with Visa and MasterCard payments with one of our underlying card processors. To keep the payment experience uninterrupted for the end-users, we have disabled card payments for some of our merchants using the Redirect Model on Payment Gateway.

Card payments will be enabled again as soon as possible without any action needed by the merchants.

This issue does not affect merchants using Checkout and Billing API.
Posted about 4 years ago. Sep 16, 2014 - 14:57 EEST