Data exports not available in Merchant Portal
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted over 3 years ago. Mar 05, 2015 - 00:39 EET
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Mar 04, 2015 - 14:15 EET
Investigating
XML and CSV data exports are not available in Merchant Portal. This does not affect data queries from the API.
Posted over 3 years ago. Mar 04, 2015 - 12:27 EET