Some notifications delayed
Incident Report for Maksekeskus.ee
Resolved
Notification are now back to normal. Any server-to-server or e-mail notification that might have ben queued from 4PM 29.05 until 9.30AM 30.05 should now be delivered or will be sent shortly.
Posted 22 days ago. May 30, 2018 - 10:01 EEST
Investigating
We have experienced notifications delays for some transactions since 4:00PM 29.05.2018. We are investigating the cause.
Posted 22 days ago. May 30, 2018 - 09:24 EEST
This incident affected: Notifications API.