API does not accept amounts with a single decimal digit
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted about 3 years ago. Mar 12, 2015 - 23:45 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. Mar 12, 2015 - 19:07 EET
Identified
The issue has been identified and a fix is being implemented.
Posted about 3 years ago. Mar 12, 2015 - 18:32 EET