API & and Merchant portal unstable
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted 24 days ago. Jun 25, 2018 - 15:39 EEST
Update
We are continuing to monitor for any further issues.
Posted 24 days ago. Jun 25, 2018 - 15:38 EEST
Monitoring
System components are now stable.
Posted 24 days ago. Jun 25, 2018 - 15:13 EEST
Investigating
We are experiencing occasional interruptions in API and Merchant portal availability. The issue is being investigated
Posted 24 days ago. Jun 25, 2018 - 15:05 EEST
This incident affected: Payment Gateway, Billing API, and Merchant Portal.