Problems with sending payment messages to online shops
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted almost 4 years ago. Sep 11, 2014 - 22:04 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 4 years ago. Sep 11, 2014 - 16:58 EEST
Identified
Issue affects merchants using the redirect-model. Fix will be released in an hour.
Posted almost 4 years ago. Sep 11, 2014 - 10:51 EEST
Investigating
We are experiencing some problems with sending payment messages to online shops and some shops do not receive updated statuses, transactions are left in a created or pending status. We are actively investigating this problem.
Posted almost 4 years ago. Sep 11, 2014 - 10:25 EEST