API & Gateway unstable
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 23, 2018 - 16:20 EEST
Investigating
We are experiencing occasional interruptions in API and Gateway availability. The issue is being investigated
Posted 25 days ago. Jul 23, 2018 - 15:27 EEST
Monitoring
We are continuing to monitor for any further issues.
Posted 25 days ago. Jul 23, 2018 - 15:11 EEST
Investigating
We are experiencing occasional interruptions in API and Gateway availability. The issue is being investigated
Posted 25 days ago. Jul 23, 2018 - 14:44 EEST
This incident affected: Payment Gateway and Billing API.