Problem with payment notifications
Incident Report for Maksekeskus.ee
Resolved
Notifications are working now normally again.
The notifications that were delayed between 08:13 until 11:30 have now been sent out.
We apologise for the inconvenience it caused.
Posted over 2 years ago. Feb 10, 2016 - 11:49 EET
Investigating
We are having trouble with sending out notifications about payments,
both http and e-mail notifications are not moving.
We are investigating the problem.
We apologise for the trouble.
Posted over 2 years ago. Feb 10, 2016 - 11:11 EET