e-mail notifications unstable
Incident Report for Maksekeskus.ee
Resolved
Payment notifications are working normally again.
We apologise for any inconvenience caused.
Posted over 2 years ago. Jan 29, 2016 - 17:35 EET
Identified
We are having problems sending transaction notifications via e-mail.
There has been delays with e-mail traffic since 15:20 today.
We are working with our partner to resolve.
There may be some double e-mail notifications on resume.
Posted over 2 years ago. Jan 29, 2016 - 16:55 EET