delay in payment notification messages
Incident Report for Maksekeskus.ee
Resolved
Payment notification messages delivery is now normal again.
We apologise for inconveniences the delay has caused.
Posted about 2 years ago. Sep 01, 2016 - 16:51 EEST
Monitoring
We are having problems with http-notifications and payment notification e-mails.
They are moving out but with significant delay.
We have solved the root cause, and the queue is now getting shorter.
Posted about 2 years ago. Sep 01, 2016 - 14:47 EEST