Transaction notifications not sent to some merchants
Incident Report for Maksekeskus.ee
Resolved
Asynchronous transaction notifications are being sent to all merchants again.
Posted over 2 years ago. Oct 06, 2015 - 02:11 EEST
Monitoring
We have identified and fixed the problem and continue to monitor for further issues.
Posted over 2 years ago. Oct 05, 2015 - 23:11 EEST
Investigating
We are experiencing issues with communications between our core backend and notification systems. As a consequence, some merchants may not receive transaction status notifications. We are investigating the issue and will send updates as we progress.
Posted over 2 years ago. Oct 05, 2015 - 15:32 EEST