e-mail notifications about payments were delayed
Incident Report for Maksekeskus.ee
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 30, 2017 - 15:17 EET
Monitoring
Successful payment notification e-mails to merchants were delayed over this weekend for some merchants.
The cause of the problem has now been eliminated.
The undelivered mails are sent out again, by 15:00 all emails should be reached destination..

We apologise the for inconveniences caused by the incident.
Posted over 1 year ago. Jan 30, 2017 - 10:50 EET